Linelabox Support

Hello there! Welcome to Linelabox Support Forum. Post your question and our support specialists will help you. Look for the solution in the F.A.Q. first. Our support team is available for any questions or issues in the following working hours: Monday - Friday: 10:00 - 18:00.

Martin
Martin
Offline
Hi,

I downloaded a updated version of Ultimelab2 and tried to install it with Joomla's Extension Management. I get the following messages:

Template install: There is already a template that uses this directory: Install. Are you trying to install the same template again?

Error when installing template.

Regards, Martin
Responses (9)
  • Accepted Answer

    Monday, September 22 2014, 09:33 AM - #permalink
    0
    Hi, What version of Joomla are you using? Please download and uznip your template and override the template files via FTP inside root/templates/your_template
    The reply is currently minimized Show
  • Accepted Answer

    Martin
    Martin
    Offline
    Wednesday, September 24 2014, 04:03 PM - #permalink
    0
    Hi,

    I am using Joomla! 2.5.24. When I override all template files, then I lose the overrides in style.css, linelab.css and some code overrides beneath /html/com_virtuemart.

    Regards, Martin
    The reply is currently minimized Show
  • Accepted Answer

    Martin
    Martin
    Offline
    Tuesday, September 30 2014, 08:48 PM - #permalink
    0
    Hi,

    I made a lot of overrides in style.css, linelab.css and in de php files:
    - templates/ultimelab2/html/com_virtuemart/virtuemart/default_categories.php
    - templates/ultimelab2/html/com_virtuemart/category/default.php
    - templates/ultimelab2/html/com_virtuemart/productdetails/default.php
    - templates/ultimelab2/html/com_virtuemart/cart/default_pricelist.php

    and some other php en js files.

    Is it possible to copy the changed files from the new Ultimelab2 version to my current version? Otherwise it will be a lot of work to make all changes again. The importance for the update is the close button of the 'Ask a question' window that is not working.

    Regards, Martin
    The reply is currently minimized Show
  • Accepted Answer

    Wednesday, October 01 2014, 10:16 AM - #permalink
    0
    Hi Martin, Yes, without style.css, linelab.css file but but the update has not been released yet.
    The reply is currently minimized Show
  • Accepted Answer

    Martin
    Martin
    Offline
    Wednesday, October 01 2014, 11:05 AM - #permalink
    0
    Hi,

    On september 10 you released a version of Ultimelab2

    http://www.linelabox.com/support/close-button-on-form-ask-a-question-about-this-article-doesn-t-work#reply-781

    That one I downloaded. Is there a new release of Ultimelab2 coming?
    The reply is currently minimized Show
  • Accepted Answer

    Martin
    Martin
    Offline
    Friday, October 03 2014, 09:27 PM - #permalink
    0
    Can you help me out here? :)
    The reply is currently minimized Show
  • Accepted Answer

    Saturday, October 04 2014, 10:39 AM - #permalink
    0
    Hi, please download ultimelab template > unzip and override templates/your_template/html/com_virtuemart/productdetails/default.php file.

    or

    open templates/your_template/html/com_virtuemart/productdetails/default.php file
    find line:

    <a class="ask-a-question modal quickbtn boxcart boxcartbt box4br_radius boxcart_shadow" rel="{handler: 'iframe', size: {x: 700, y: 550}}" href="/<?php echo $this->askquestion_url ?>">


    replace:
    <a class="ask-a-question quickbtn boxcart boxcartbt box4br_radius boxcart_shadow" href="/<?php echo $this->askquestion_url ?>">
    The reply is currently minimized Show
  • Accepted Answer

    Martin
    Martin
    Offline
    Saturday, October 04 2014, 02:31 PM - #permalink
    0
    Hi,

    I found line <a class="ask-a-question modal quickbtn boxcart boxcartbt box4br_radius boxcart_shadow" rel="{handler: 'iframe', size: {x: 700, y: 550}}" href="/<?php echo $this->askquestion_url ?>">

    I slight difference with your line is the '/' in href="/<?php echo $this->askquestion_url ?>. This '/' is missing in my code.

    I replaced the code with <a class="ask-a-question quickbtn boxcart boxcartbt box4br_radius boxcart_shadow" href="/<?php echo $this->askquestion_url ?>"> (with a '/' in href="/<?php i got an error when I clicked button 'ask a question'). When the question is send the close button in the next screen didn't work...

    Regards, Martin
    The reply is currently minimized Show
  • Accepted Answer

    Martin
    Martin
    Offline
    Tuesday, October 07 2014, 09:39 PM - #permalink
    0
    Hi,

    Your suggested code change in default.php didn't work. The close button still won't close the modal window.

    Do you have another suggestion?

    Regards, Martin
    The reply is currently minimized Show
Your Reply

VirtueMart Admin Theme

VMADMINLAB

Responsive VirtueMart 3 Administrator Template

Download
JOIN NOW!

New Joomla! 3 Template

REVOLAB

Responsive Joomla 3 Template / VirtueMart 3 Theme

Template Demo
JOIN NOW!

Recent Discussions

Hello, I'm having an issue with Category pagination. When a category contains...
1 day ago 0
Hi! Where can I find translation for "-navigation-" (menu) in mobile v...
1 day ago 1
Dobrý den, na detskykramek cz mám plugin jednostránkového košíku a pokud se zaš...
2 days ago 0
How can I hide slideshow and pages like Featured Products, Random Products etc. ...
6 days ago 0

Who's Online

We have 203 guests and 5 members online

Linelabox.com is not affiliated with or endorsed by Open Source Matters or the Joomla Project. Joomla!® name is used under a limited license from Open Source Matters in the United States and other countries.
Copyright © 2014 Linelabox.com - Joomla! 3 / VirtueMart 3 Templates. All Rights Reserved.
Joomla! is Free Software released under the GNU General Public License. All other marks are the property of their respective owners.
LINELAB WEBDESIGN