Linelabox Support

Hello there! Welcome to Linelabox Support Forum. Post your question and our support specialists will help you. Look for the solution in the F.A.Q. first. Our support team is available for any questions or issues in the following working hours: Monday - Friday: 10:00 - 18:00.

includeitem Issue

Radoslaw
Radoslaw
Offline
Hello

I tried to test some VM accounts and at the "managing account" I got some notices. I didn't find any solution so maybe you will know what happened:

Notice: Undefine xxxx/public_html/plugins/content/includeitem/includeitem.php on line 112

Notice: Undefined offset: 0 in xxxxx/public_html/plugins/content/includeitem/includeitem.php on line 169

Notice: Undefined offset: 0 in xxxxx/public_html/plugins/content/includeitem/includeitem.php on line 211


I have checked option "Enable Joomla Plugin".

Radek
Attachments:
Responses (6)
  • Accepted Answer

    Radoslaw
    Radoslaw
    Offline
    Friday, August 14 2015, 11:10 AM - #permalink
    0
    I found the same problem on another website (template is very similar to mine): http://worldwide-education.nl/Hoedendingen/index.php/en/

    Radek
    The reply is currently minimized Show
  • Accepted Answer

    Friday, August 14 2015, 11:23 AM - #permalink
    0
    Hi Radek, What version of Shortcodes plugin are you using? Please download latest version and update it.
    The reply is currently minimized Show
  • Accepted Answer

    Radoslaw
    Radoslaw
    Offline
    Friday, August 14 2015, 12:41 PM - #permalink
    0
    Hi
    I have installed includeitem again but the problem still remains the same.:

    plg_content_includeitem
    Site Plugin 1.4 7.4.2015 Linelab.org



    Radek
    The reply is currently minimized Show
  • Accepted Answer

    Radoslaw
    Radoslaw
    Offline
    Friday, August 14 2015, 12:55 PM - #permalink
    0
    I have disabled "plg_content_includeitem" and now I don't have notices but it should work somehow being enabled.

    Radek
    The reply is currently minimized Show
  • Accepted Answer

    Monday, August 17 2015, 06:42 PM - #permalink
    0
    Hi Radek, Please set the Error Reporting to “None” in the Joomla global configuration. What version of Virtuemart are you using?
    The reply is currently minimized Show
  • Accepted Answer

    Radoslaw
    Radoslaw
    Offline
    Tuesday, August 18 2015, 12:32 PM - #permalink
    0
    Hi

    I did as you told me. I checked "includeitem plg" and "Enable Joomla Plugin" on. Now everything seems to work perfectly. I don't know what happaned.

    Joomla! 3.4.3
    VirtueMart 3.0.9.4

    Radek
    The reply is currently minimized Show
Your Reply

VirtueMart Admin Theme

VMADMINLAB

Responsive VirtueMart 3 Administrator Template

Download
JOIN NOW!

New Joomla! 3 Template

REVOLAB

Responsive Joomla 3 Template / VirtueMart 3 Theme

Template Demo
JOIN NOW!

Recent Discussions

I just bout VM mega menu but apparently it is not doing what it says it is doing...
14 hours ago 1
Hello, I'm having an issue with Category pagination. When a category contains...
2 days ago 1
Hi! Where can I find translation for "-navigation-" (menu) in mobile v...
2 days ago 3
Dobrý den, na detskykramek cz mám plugin jednostránkového košíku a pokud se zaš...
3 days ago 1

Who's Online

We have 211 guests and 4 members online

Linelabox.com is not affiliated with or endorsed by Open Source Matters or the Joomla Project. Joomla!® name is used under a limited license from Open Source Matters in the United States and other countries.
Copyright © 2014 Linelabox.com - Joomla! 3 / VirtueMart 3 Templates. All Rights Reserved.
Joomla! is Free Software released under the GNU General Public License. All other marks are the property of their respective owners.
LINELAB WEBDESIGN