Linelabox Support

Hello there! Welcome to Linelabox Support Forum. Post your question and our support specialists will help you. Look for the solution in the F.A.Q. first. Our support team is available for any questions or issues in the following working hours: Monday - Friday: 10:00 - 18:00.

custom fields layout issue

John
John
Offline
Hi

I am loving the virtuemart theme, but am having an issue with the custom fields on the product details page - see for example http://rskhardcoreapparel.com/womens/t-shirts-womens-2-detail

the issue is the custom fields styling is removed - but when I refresh the page the styling is loaded.

I was hoping there was a fix you could suggest that would load the custom field styling without a refresh

see attached images
Responses (6)
  • Accepted Answer

    Saturday, August 08 2015, 12:20 PM - #permalink
    0
    Hi John, I see no problem on your website. What browser version are you using?
    The reply is currently minimized Show
  • Accepted Answer

    John
    John
    Offline
    Monday, August 10 2015, 05:22 PM - #permalink
    0
    it seems to work ok in IE, but when I load the product details page in chrome or firefox I get the ugly radio buttons, then when I refresh the page the proper styling loads
    The reply is currently minimized Show
  • Accepted Answer

    John
    John
    Offline
    Thursday, August 13 2015, 08:22 PM - #permalink
    0
    I am still having this issue - I added your product slideshow to the details page, and it does the same thing (image does not fit properly in frame until page is refreshed)

    seems to happen on & off in IE as well - see attached screenshots
    The reply is currently minimized Show
  • Accepted Answer

    Monday, August 17 2015, 06:51 PM - #permalink
    0
    I do not see any problems. :( Tested on IE, Firefox, Chrome, Opera...
    Attachments:
    The reply is currently minimized Show
  • Accepted Answer

    John
    John
    Offline
    Monday, August 17 2015, 08:11 PM - #permalink
    0
    hmmmm

    I have tried on a number of computers, and different browsers

    I get the same experience - the custom fields styling does not load properly unless I refresh the page

    see previously attached before after refresh photos
    The reply is currently minimized Show
  • Accepted Answer

    John
    John
    Offline
    Wednesday, August 19 2015, 07:28 PM - #permalink
    0
    I don `t understand how you are not seeing this - I have now tried on several computers - several browsers - the styling does not load until the page is refreshed - see attached
    The reply is currently minimized Show
Your Reply

VirtueMart Admin Theme

VMADMINLAB

Responsive VirtueMart 3 Administrator Template

Download
JOIN NOW!

New Joomla! 3 Template

REVOLAB

Responsive Joomla 3 Template / VirtueMart 3 Theme

Template Demo
JOIN NOW!

Recent Discussions

I just bout VM mega menu but apparently it is not doing what it says it is doing...
14 hours ago 1
Hello, I'm having an issue with Category pagination. When a category contains...
2 days ago 1
Hi! Where can I find translation for "-navigation-" (menu) in mobile v...
2 days ago 3
Dobrý den, na detskykramek cz mám plugin jednostránkového košíku a pokud se zaš...
3 days ago 1

Who's Online

We have 245 guests and 4 members online

Linelabox.com is not affiliated with or endorsed by Open Source Matters or the Joomla Project. Joomla!® name is used under a limited license from Open Source Matters in the United States and other countries.
Copyright © 2014 Linelabox.com - Joomla! 3 / VirtueMart 3 Templates. All Rights Reserved.
Joomla! is Free Software released under the GNU General Public License. All other marks are the property of their respective owners.
LINELAB WEBDESIGN